1968 Mercury Cougar XR-7 Like New

US $14,100.00
Contact the seller
Waldoboro, Maine, United States

Features and Specifications

Make: Mercury
Model: Cougar
SubModel: XR-7
Type: Coupe
Trim: XR-7
Year: 1968
Mileage: 82,000
VIN: 8F93F558302
Color: Yellow
Engine: 302
Cylinders: 8
Fuel: Gasoline
Transmission: Automatic
Drive type: RWD
Interior color: Black
Drive side: Left-hand drive
Vehicle Title: Clear

1968 Mercury Cougar XR-7

The best way to describe this car is it is a new old car. She is special. The pictures do not do it justice, looks even nicer in person. If there are any Cougar lovers out there then this is the one you have been looking for. She runs and drives like a brand new car. When sitting inside it even smells like a new car. Everything is in working order, and I do mean everything, including the clock. This is a trophy winning car. I have a large folder full of receipts of everything that has been done to her dating back to the 70's. Basically everything on the car is new or refurbished. Also have photos of it being painted in it's original color. The paint is flawless, no scratches dings or dents. No Body work done. She is clean underneath, Still has the original factory under coating. No rust or repairs anywhere. She has the original 302 engine that was completely overhauled at 76,000 miles. Have receipt of the engine work done. She now has 82,000 well documented miles. Transmission has also been completely rebuilt. Have Marti report. It is currently registered and I take it out for Sunday drives. I hate to sell her but I have to. I'm not giving the car away, but I have the reserve set at a very reasonable price for a car in this condition. No disappointments on this one! Can Deliver for a reasonable fee within 400 Miles.
Video of car running. copy and paste to your browser
https://youtu.be/aT37ZJ8Lp78
On Oct-06-17 at 16:14:14 PDT, seller added the following information:

Update: Just took her for a ride and notice the clock stopped working. I tapped on it and it started again, then stopped. I posted in the add the clock worked, but apparently it does not want to work now. Just want to post an honest add.

More related listings